Inconsistencies noted in SmartSensor assets- KPIs are impacted

Incident Report for ABB Powertrain

Identified

The issue has been identified, and the necessary fix has been implemented. Data processing is currently in progress. We will let you know as soon as it is completed.
Posted Oct 16, 2025 - 16:10 UTC

Update

We are continuing to investigate this issue.
Posted Oct 16, 2025 - 12:00 UTC

Investigating

Starting at 09:09 UTC on 14th October 2025, there are inconsistencies noted in KPIs for SmartSensor assets. We are working on bringing the system back to normal as quickly as possible.
Thank you for your understanding.
Your ABB Powertrain Team.
Posted Oct 16, 2025 - 10:45 UTC
This incident affects: Portal and Powertrain Solution Excluding Third Party.