End User License Agreement and ABB AUP links unavailable in production portals
Incident Report for ABB Powertrain
Resolved
This issue has been resolved.
Posted Apr 28, 2024 - 12:22 UTC
Investigating
Starting 06:00 AM on 28 April 2024 UTC, EULA (End User License Agreement) and ABB AUP links on the production portals are unavailable. We are working on bring it back to normal
Posted Apr 28, 2024 - 06:44 UTC